Simulasi Jaringan Komputer

Simulasi Jaringan Komputer

Belajar Menggunakan Packet Trace untuk Simulasi Jaringan

Dalam  membuat  sebuah  jaringan  komputer  seperti,  router,  swich,dll  yang  mungkin  harganya  terlalu mahal untuk ukuran pembelajaran pribadi,  untuk itu artikel ini sangat membantu kita yang ukuran dompetnya pas-pasan seperti saya wkwkwkwk, okey yang kita butuhkan disini hanylah sebuah software untuk simulasi jaringan komputer. Software simulasi tersebut bernama packet Tracer.
untuk mendapatkan software di atas anda tinggal download Packet Tracer menggunakan idm di shared atau tempat penyedia free software lainnya
Untuk cara instalasinya mudah kok, sama halnya instal software lain, tinggal next aja.
Okey Jika sudah selesai proses instalasi maka akan keluar kotak box Completing thePacket Tracer 6.2 setup wizard, pilih ceklist Launch Packet Tracer 6.2 lalu tekan finish, akan keluar halaman kerja untuk
membuat simulasi jaringan komputer.
Simulasi Jaringan Komputer
Oh iya Sebelumya mari  kita pelajari tentang  pengertian  Jaringan komputer. Jaringan computer  adalah
sebuah  sistem  yang terdiri atas  komputer  dan perangkat jaringan lainnya  yang bekerja bersama-sama
untuk mencapai suatu tujuan yang sama. Tujuan dari jaringan komputer adalah  Membagi sumber daya:
contohnya berbagi pemakaian  printer,  CPU,  memori,  harddisk  .Komunikasi: contohnya  surat elektronik,
instant  messaging,  chatting  .Akses  informasi:  contohnya  web  browsing  .Agar  dapat  mencapai  tujuan
yang  sama,  setiap  bagian  dari  jaringan  komputer  meminta  dan  memberikan  layanan  (service).  Pihak
yang meminta layanan disebut klien (client) dan yang memberikan layanan disebut pelayan (server). 

Manfaat yang didapat dalam membangun jaringan komputer, yaitu :

  • Sharing resources Sharing resources bertujuan agar seluruh program, peralatan atau peripheral lainnya dapat dimanfaatkan oleh setiap orang yang ada pada jaringan komputer tanpa terpengaruh oleh lokasi maupun pengaruh dari pemakai.
  • Media Komunikasi Jaringan komputer memungkinkan terjadinya komunikasi antar pengguna, baik untuk teleconference maupun untuk mengirim pesan atau informasi yang penting lainnya.
  • Integrasi Data Jaringan komputer dapat mencegah ketergantungan pada komputer pusat, karena setiap proses data tidak harus dilakukan pada satu komputer saja, melainkan dapat didistribusikan ke tempat lainnya. Oleh sebab inilah maka dapat terbentuk data yang terintegrasi yang memudahkan pemakai untuk memperoleh dan mengolah informasi setiap saat.
  • Pengembangan dan Pemeliharaan Pengembangan peralatan dapat dilakukan dengan mudah dan menghemat biaya, karena setiap pembelian komponen seperti printer, maka tidak perlu membeli printer sejumlah komputer yang ada tetapi cukup satu buah karena printer itu dapat digunakan secara bersama – sama. Jaringan komputer juga memudahkan pemakai dalam merawat harddisk dan peralatan lainnya, misalnya untuk memberikan perlindungan terhadap serangan virus maka pemakai cukup memusatkan perhatian pada harddisk yang ada pada komputer pusat.
  • Keamanan Data Sistem Jaringan Komputer dapat memberikan perlindungan terhadap data. Karena pemberian dan pengaturan hak akses kepada para pemakai, serta teknik perlindungan terhadap harddisk sehingga data mendapatkan perlindungan yang efektif.
  • Sumber Daya Lebih Efisien dan Informasi Terkini Dengan pemakaian sumber daya secara bersama – sama, akan mendapatkan hasil yang maksimal dan kualitas yang tinggi. Selain itu data atau informasi yang diakses selalu terbaru, karena setiap ada perubahan yang terjadi dapat segera langsung diketahui oleh setiap pemakai.
Nah yang dimksud dengan  perangkat jaringan lainnya  tersebut misalnya switch,router,dll yang
mungkin  harganya  terlalu  mahal  untuk  ukuran  pembelajaran  pribadi,sebagai  penggantinya  yang  kita
butuhkan disini hanylah sebuah software untuk simulasi jaringan komputer. Software simulasi tersebut
bernama packet Tracer.
jalankan software Packet Tracer 6.2, akan muncuk halaman Kerja untuk membuat simulasi.
Simulasi Jaringan Komputer
Arahkan cursor ke gambar routers lalu Drag ke tengah- tengah lembar kerja
Simulasi Jaringan Komputer
Lakukan hal yang sama dengan gambar2 yang berbeda switch, computer/PC,kabel connections yang
dibutuhkan.
Desain jaringan yg akan kita buat adalah dengan Routing protocols (EIGRP)
Simulasi Jaringan Komputer
Routing  adalah  sebuah  proses  untuk  meneruskan  paket -paket  jaringan  dari  satu  jaringan  ke
jaringan  lainnya  melalui  sebuah  internetwork.  Routing  juga  dapat  merujuk  kepada  sebuah
metode  penggabungan  beberapa  jaringan  sehingga  paket-paket  data  dapat  hinggap  dari  satu
jaringan  ke  jaringan  selanjutnya.  Untuk  melakukan  hal  ini,  digunakanlah  sebuah  perangkat
jaringan  yang  disebut  sebagai  router.  Router -router  tersebut  akan  menerima  paket -paket  yang
ditujukan ke jaringan di luar jaringan yang pertama, dan akan meneruskan paket yang ia terima
kepada router lainnya hingga sampai kepada tujuannya.[Sumber: Wikipedia]

EIGRP  (Enhanced  Interior  Gateway  Routing  Protocol)  adalah  Cisco  proprietary  routing
protokol  loosely  berdasarkan  asli  IGRP.    EIGRP  merupakan  lanjutan  jarak-vector  routing
protocol,  dengan optimasi untuk meminimalkan kedua  rute  ketidakstabilan yang timbul setelah
perubahan  topologi,  serta  penggunaan  bandwidth  dan  proses  power  dala m  router.  .[Sumber: Wikipedia]
Konfigurasi EIGRP pada Router1:
  • Router1(config)#router igrp 10
  • Router1(config-router)#network 20.0.0.0
  • Router1(config-router)#network 15.0.0.0
  • Router1(config-router)#^Z
Dengan cara yang sama pada Router2
Back to halaman kerja drag gambar peralatan yang dibutuhkan.
Simulasi Jaringan Komputer
 Klik 2x router 1 tab ke CLI
Simulasi Jaringan Komputer

Mulai konfgurasi router….

Router>enable
Router#configure terminal
Router(config)#interface fa 0/0
Router(config-if)#ip address 15.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fa 0/1
Router(config-if)#ip address 10.0.0.20 255.0.0.0
Router(config-if)#no shutdown

Klik2x router 2 Tab ke CLI

Router>enable
Router#configure terminal
Router(config)#interface fa 0/0
Router(config-if)#ip address 15.0.0.2 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fa 0/1
Router(config-if)#ip address 20.0.0.20 255.0.0.0
Router(config-if )#no shutdown

Seting EIGRP…..

Klik2x router 1 Tab ke CLI

Router(config)#router eigrp 10
Router(config-router)#network 10.0.0.0
Router(config-router)#network 15.0.0.0

Klik2x router 2 Tab ke CLI

Router(config)#router eigrp 10
Router(config-router)#network 20.0.0.0
Router(config-router)#network 15.0.0.0

Klik2x PC1 tab DESKTOP pilih IP CONFIGURATION-Static

Ip Address     : 10.0.0.1
Subnet Mask    : 255.0.0.0
Default Gateway   : 10.0.0.20
Simulasi Jaringan Komputer

Lalu Klik2x PC2 tab DESKTOP pilih IP CONFIGURATION-Static seting ip….

Ip Address     : 20.0.0.1
Subnet Mask    : 255.0.0.0
Default Gateway   : 20.0.0.20
Setelah selesai lihat halaman kerja
Simulasi Jaringan Komputer

Simulasi Jaringan Komputer

Cek koneksi dengan ping….. hingga benar2..terkoneksi (Reply….)

Dari PC1 ke PC2
PC>ping 20.0.0.1
Pinging 20.0.0.1with 32 bytes of data:
Reply from 20.0.0.1:bytes=32 time=62ms TTL=128
Reply from 20.0.0.1: bytes=32 time=31ms TTL=128
Reply from 20.0.0.1: bytes=32 time=31ms TTL=128
Reply from 20.0.0.1: bytes=32 time=31ms TTL=128
Ping statistics for 20.0.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 31ms, Maximum = 62ms, Average = 38ms

Dari PC2  ke PC1

PC>ping 10.0.0.1 


Selamat Mencoba, semoga tidak membingungkan....

No comments

Sampaikan lah apa yang sedang anda pikirkan saat ini setelah membaca artikel ini.
Kebingungan, Penasaran, Rasa terimakasih..
Atau apalah yang sedang terlintas di pikran anda.

Karena sejatinya manusia adalah makhluk sosial yang rindu akan sebuah Interaksi

1. Baca lah
2. Berkomentar lah dengan Sopan
3. Kami Akan Berkunjung balik, Nantinya.

Komentar anda sangat membantu untuk perkembangan Blog ini.
Terimakasih...!!